Fehler im Geräte-Manager+pc dreht nicht vollständig ab

  • habe seit gestern das problem, das ich im geräte-manager einen fehler bei "High Definition Audio Controller" habe und ich weißt nicht warum


    Vielleicht kennt wer das problem und weiß eine lösung, ich habe im moment keine gefunden, obwohl ich schon gestöbert habe.




    Weiters auch seit gestern, das wen nich den pc ganz normal herunterfahren möchte, geht der monitor in den standby-modus, aber beim pc läuft noch immer alles, sprich rgb-beleuchtung, lüfter etc. muss da immer den power-off knopf drücken und halten, bis er sich abdreht, da hab ich auch keinen plan warum das so ist

    Dateien

    • Fehler.jpg

      (85,21 kB, 14 Mal heruntergeladen, zuletzt: )
    • Fehler2.jpg

      (116,5 kB, 14 Mal heruntergeladen, zuletzt: )
    • Fehler3.jpg

      (144,78 kB, 13 Mal heruntergeladen, zuletzt: )

    :keks:

  • Haben sie schon versucht das Gerät aus und wieder anzuschalten? Spaß x) Aber der Fehler kommt wohl wirklich von nem Windows Update, versuchs mal hiermit: https://www.pcwelt.de/news/Win…Die-Loesung-10775124.html

    Das unbekannt Audio Controller Ding würd ich auch einfach mal runter schmeißen bzw. deaktivieren


    Ich persönlich bin da ganz hart, wenn mein Rechner zickt wird er neugemacht :P

  • Lade dir mal driver easy runter, ist kostenlos und sehr empfehlenswert. Dieses Tool checkt all deine Treiber und findet Updates. In der freeversion kann man immer nur einen Treiber downloaden und installieren(also nicht alle auf einmal, sonder man muss sie hintereinander laden) Aber dafür ist es umsonst.

  • Hey Tremor welche sound card benutzt du oder läuft alles über HDMI über deine Graka denn High Definition Audio Gerät kann auch der Grafikkarten Sound Ausgang sein dann brauchst du einen sehr sauberen Deinstall im abgesicherten Modus. LG. Nimm zum Deinstallieren DDU ist ein Deinstall Tool für Graka und Sound damit machst es sehr sauber und ordentlich. Am win10 Update liegt es nicht. Nimm keine tools für treibersuche denn das sind Vieren Träger. Wenn du ein Tool benötigst nimm den Windows Assistenten. LG. Koni

  • mittlerweile weiß ich das der fehler vom "high definition audio controller" die onboard soundkarte ist, die nicht funktioniert, ich kann nicht mehr auf die normalen lautsprecher umschalten.

    Sers Tremor

    Deaktiviere den On-Board-Sound im BIOS. Wenn das nicht geht dann nimm bitte deine Graka raus und versuche es dann. Nimm bitte mal DDU und geh in den abgesicherten Modus und benutze es lösche damit alle sound Treiber die auf deinem Rechner sind sollten beide mit DDU angezeigt werden dann startest PC neu und aktualisiert nur. Über Updates nur den onboard Sound. Und dann erst nvidia oder AMD Sound der Graka vom Hersteller denke das du ein Konflikt mit den treibern hast der sich beim Update falsch installiert haben. Du musst sie deinstallieren kommst nicht drumherum oder es gibt noch eine du könntest dein win10 zu einem Zeitpunkt zurücksetzen da wo es noch ging. Mfg Koni

  • Hey Tremor welche sound card benutzt du oder läuft alles über HDMI über deine Graka denn High Definition Audio Gerät kann auch der Grafikkarten Sound Ausgang sein dann brauchst du einen sehr sauberen Deinstall im abgesicherten Modus. LG. Nimm zum Deinstallieren DDU ist ein Deinstall Tool für Graka und Sound damit machst es sehr sauber und ordentlich. Am win10 Update liegt es nicht. Nimm keine tools für treibersuche denn das sind Vieren Träger. Wenn du ein Tool benötigst nimm den Windows Assistenten. LG. Koni

    sound für die lautsprecher läuft über die onboard soundkarte, headset über usb


    hab auch heute mal ein bios-update gemacht, sollte llaut asus-kundendienst helfen, tut es aber nic ht

  • Denke deine onboard geht nicht??? Lösche einfach mit DDU und installiere neu und alles von deiner Graka dann erst onboard und dann externe Sound und Graka Treiber installieren dann sollte der fehler behoben sein und kannst wieder voll loslegen.

  • Denke deine onboard geht nicht??? Lösche einfach mit DDU und installiere neu und alles von deiner Graka dann erst onboard und dann externe Sound und Graka Treiber installieren dann sollte der fehler behoben sein und kannst wieder voll loslegen.

    wollte nur schreiben, wo meine lautsprecher/headset angeschlossen sind. ich vermute eher, das es mir die onboard-soundkarte geschossen hat und das ich deshalb diese probleme habe

  • Also ich kenn mich da jetzt nicht so dolle aus wie unser Koni, dennoch würde ich versuchen die Ursache bei der Wurzel zu lösen ohne unnötige Zusatztools installieren zu müssen. Dein Problem ist der Code 10 und steht in Bild 2. Es wird ein aktueller Treiber erwartet. Entweder wird dieser beim Systemstart nicht geladen oder kann gar nicht erst installiert werden bzw. den veralteten überschreiben.


    Code 10 Fehlermeldung: Dieses Gerät kann nicht gestartet werden


    Schau dir mal diese Seite an. Dort findest du 2-3 Ansatzwege die dir womöglich helfen könnten das Problem zu lösen.

  • Das ist kein bösartiges Tool, lest euch die Bewertungen zB bei chip.de durch. Anstatt manuell im BIOS rumzufummeln würde ich erstmal alle Treiber aktualisieren. Da es immer neue Features und Updates gibt ist es essenziell, alle Treiber auf dem Laufenden zu halten.


    https://de.drivereasy.com/



    Eine reine Neuinstallation mit dem selben Treiber wird dir nichts bringen. Wenn Windows Update kein Update für deine betroffene hardware hat kann es dennoch sein, dass der Hersteller eben eins hat. Deswegen empfehle ich immer einen Treiberscan ca wöchentlich.